<!DOCTYPE html>
<html lang="en-US">
<head>
	<title>Bobbi Brown Havana Brights Spring 2017 Collection Pre-Order Now! &#8211; Beauty Trends and Latest Makeup Collections | Chic Profile</title>
	<meta name="description" content="Beauty tips and new releases in make-up, with some news on fashion and style" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta charset="UTF-8">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://chicprofile.com/xmlrpc.php">
		<link rel="icon" href="http://chicprofile.com/wp-content/uploads/2013/10/favicons11.png" type="image/x-icon" />
    	
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="http://chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="http://chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Bobbi Brown Havana Brights Spring 2017 Collection Pre-Order Now! Comments Feed" href="http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='http://chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://chicprofile.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-fonts-css'  href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz%3A200%2C300%2C400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-glyphs-css'  href='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/css/athemes-glyphs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/css/bootstrap.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-style-css'  href='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='commentluv_style-css'  href='http://chicprofile.com/wp-content/plugins/commentluv/css/commentluv.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mr_social_sharing-css'  href='http://chicprofile.com/wp-content/plugins/social-sharing-toolkit/style_2.1.2.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cl_settings = {"name":"author","url":"url","comment":"comment","email":"email","infopanel":"on","default_on":"on","default_on_admin":"on","cl_version":"2.94.7","images":"http:\/\/chicprofile.com\/wp-content\/plugins\/commentluv\/images\/","api_url":"http:\/\/instruiressm.ro\/chicprofile\/wp-admin\/admin-ajax.php","_fetch":"681d4f9ad6","_info":"1903f9a02c","infoback":"white","infotext":"black","template_insert":"","logged_in":"","refer":"http:\/\/chicprofile.com\/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now","no_url_message":"Please enter a URL and then click the CommentLuv checkbox if you want to add your last blog post","no_http_message":"Please use http:\/\/ in front of your url","no_url_logged_in_message":"You need to visit your profile in the dashboard and update your details with your site URL","no_info_message":"No info was available or an error occured"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/plugins/commentluv/js/commentluv.js?ver=2.94.7'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/bootstrap.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/superfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/supersubs.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/settings.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chanel Summer 2017 Cruise Collection' href='http://chicprofile.com/chanel-summer-2017-cruise-collection' />
<link rel='next' title='MAC Spring 2017 Velvetease Lip Pencil Kits' href='http://chicprofile.com/mac-spring-2017-velvetease-lip-pencil-kits' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now" />
<link rel='shortlink' href='http://chicprofile.com/?p=111739' />
<link rel="alternate" type="application/json+oembed" href="http://chicprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchicprofile.com%2Fbobbi-brown-havana-brights-spring-2017-collection-pre-order-now" />
<link rel="alternate" type="text/xml+oembed" href="http://chicprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchicprofile.com%2Fbobbi-brown-havana-brights-spring-2017-collection-pre-order-now&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://chicprofile.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '111739';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Bobbi+Brown+Havana+Brights+Spring+2017+Collection+Pre-Order+Now%21';
	window._wp_rp_post_tags = ['makeup+collection', 'bobbi+brown', '2017+spring+collection', 'beauty', 'barnei', 'havana', 'blog', 'vintag', 'brown', 'promo', 'cream', 'color', 'bobbi', 'coral', 'cuba', 'cosmet', 'spring', 'art', 'paint'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://chicprofile.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.3" />
		<link rel="stylesheet" href="http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/css/cookiecuttr.css">
	<script src="http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/jquery.cookie.js"></script>
	<script src="http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/jquery.cookiecuttr.js"></script>
	<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-4229120773770233",
		enable_page_level_ads: true
	  });
	</script>
</head>

<body class="post-template-default single single-post postid-111739 single-format-standard">
	<div id="PhoneNav" class="menu-wrap"></div>	<!-- phone nav -->	
	<div class="col-xs-2 mobileNavBtn">		
		<a id="menu-button-top" class="menu-link">open</a>			
	</div>	
	<header id="masthead" class="site-header" role="banner">
		<div class="clearfix container">
			<div class="site-branding">
							<div class="site-title">
					<a href="http://chicprofile.com/" title="Beauty Trends and Latest Makeup Collections | Chic Profile" rel="home">
						<img src="http://chicprofile.com/wp-content/uploads/2013/10/header-980x2152.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" />
					</a>
				</div>
						<!-- .site-branding --></div>
			<div class="search-top">
				<form role="search" method="get" class="search-form" action="http://chicprofile.com/">
						<span class="screen-reader-text">Search for:</span>
						<input type="search" class="search-field" placeholder="Search chic profile" value="" name="s" title="Search chic profile" />
					<input type="submit" class="search-submit search_btn" value="&#xf002;" />
				</form>
			</div>
			<div class="header-socials">
				<ul class="social">
					<li class="instagram"><a target="_blank" title="Follow Chicprofile on Instagram" href="https://www.instagram.com/chicprofile/"><i class="fa fa-instagram"></i><i class="fa fa-instagram back"></i></a></li>
					<li class="facebook"><a target="_blank" title="Follow Chicprofile on Facebook" href="http://www.facebook.com/Chicprofile"><i class="fa fa-facebook"></i><i class="fa fa-facebook back"></i></a></li>
                    <li class="twitter"><a target="_blank" title="Follow Chicprofile on Twitter" href="http://twitter.com/ChicProfile"><i class="fa fa-twitter"></i><i class="fa fa-twitter back"></i></a></li>
                    <li class="rss"><a target="_blank" title="Rss Feed" href="http://feeds.feedburner.com/ChicProfile"><i class="fa fa-rss"></i><i class="fa fa-rss back"></i></a></li>
                    <li class="email"><a target="_blank" title="Subscribe by email" href="http://www.chicprofile.com/subscribe-by-email"><i class="fa fa-envelope"></i><i class="fa fa-envelope back"></i></a></li>
					<li class="youtube"><a target="_blank" title="Follow Chicprofile on Youtube" href="http://www.youtube.com/user/ChicProfile"><i class="fa fa-youtube"></i><i class="fa fa-youtube back"></i></a></li>
					<li class="pinterest"><a target="_blank" title="Follow Chicprofile on Pinterest" href="http://pinterest.com/chicprofile/"><i class="fa fa-pinterest-p"></i><i class="fa fa-pinterest-p back"></i></a></li>
                </ul>		
			</div>
			<div class="widget-content" style=" margin-left: 455px;margin-top: -85px;">
				<a href="http://bellashoot.com/u/tavia" target="_blank"><img width="300px" height="50px" src="http://assets.bellashoot.com/badges/badge-300x50-transparent.png"></a>
				<span style="display: list-item;list-style: outside none none;padding-left: 105px;">
				<script>window.twttr=function(t,e,r){var n,i=t.getElementsByTagName(e)[0],w=window.twttr||{};return t.getElementById(r)?w:(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",i.parentNode.insertBefore(n,i),w._e=[],w.ready=function(t){w._e.push(t)},w)}(document,"script","twitter-wjs")</script><a href="https://www.periscope.tv/chicprofile" class="periscope-on-air" data-size="large">@ChicProfile</a>
				</span>
			</div>
		

						
			<nav id="main-navigation" class="main-navigation" role="navigation">
				
	<div id="navbar" class="navbar">       <div class="clearfix sf-menu"><ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li id="menu-item-46582" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="http://chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul class="sub-menu">
	<li id="menu-item-107579" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-107579"><a href="http://chicprofile.com/tag/2016-holiday-collection">2016 Holiday</a></li>
	<li id="menu-item-107578" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-107578"><a href="http://chicprofile.com/tag/2016-winter-collection">2016 Winter</a></li>
	<li id="menu-item-107577" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-107577"><a href="http://chicprofile.com/tag/2016-fall-collection">2016 Fall</a></li>
	<li id="menu-item-104250" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-104250"><a href="http://chicprofile.com/tag/2016-summer-collection">2016 Summer</a></li>
	<li id="menu-item-101567" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-101567"><a href="http://chicprofile.com/tag/2016-spring-collection">2016 Spring</a></li>
	<li id="menu-item-99931" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-99931"><a href="http://chicprofile.com/tag/2015-holiday-collection">2015 Holiday</a></li>
	<li id="menu-item-96308" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-96308"><a href="http://chicprofile.com/tag/2015-fall-collection">2015 Fall</a></li>
	<li id="menu-item-94372" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-94372"><a href="http://chicprofile.com/tag/2015-summer-collection">2015 Summer</a></li>
	<li id="menu-item-94371" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-94371"><a href="http://chicprofile.com/tag/2015-spring-collection">2015 Spring</a></li>
</ul>
</li>
<li id="menu-item-46584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul class="sub-menu">
	<li id="menu-item-46585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="http://chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li id="menu-item-46586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="http://chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li id="menu-item-46588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="http://chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li id="menu-item-46589" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="http://chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="http://chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li id="menu-item-84709" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="http://chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li id="menu-item-85306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="http://chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="http://chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-86168" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-86168"><a href="http://chicprofile.com/tag/chic-makeup">Looks</a></li>
<li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29562"><a href="http://chicprofile.com/tag/chic-giveaway">Giveaways</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="http://chicprofile.com/brands">Brands</a></li>
<li id="menu-item-46604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46604"><a href="http://chicprofile.com/archivepage">Archives</a></li>
<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="http://chicprofile.com/contact">Contact</a></li>
<li id="menu-item-98786" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98786"><a href="http://chicprofile.com/blog-sale-romania-exclusive-over-100-products">Blog Sale</a></li>
</ul></div>			<!-- #main-navigation --></nav>
		</div></div>
	<!-- #masthead --></header>

	<div id="main" class="site-main">
		<div class="clearfix container">
	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

					
<article id="post-111739" class="clearfix post-111739 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-2017-spring-collection tag-bobbi-brown tag-makeup-collection">
	<header class="entry-header">
				<span class="comments-link"> </span>
		
		<h1 class="entry-title">Bobbi Brown Havana Brights Spring 2017 Collection Pre-Order Now!</h1>

		<div class="entry-meta">
			<span class="posted-on"> <a href="http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now" title="9:41 pm" rel="bookmark"><time class="entry-date published" datetime="2017-02-07T21:41:34+00:00">February 7, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://chicprofile.com/author/tavia" title="View all posts by Tavia">Tavia</a></span></span>, <a href="http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now#respond">No comments yet</a>
<footer class="entry-meta entry-footer">
		<span class="cat-links"><i class="ico-folder"></i> <a href="http://chicprofile.com/category/beauty" rel="category tag">Beauty</a></span><span class="tags-links"><i class="ico-tags"></i> <a href="http://chicprofile.com/tag/2017-spring-collection" rel="tag">2017 Spring Collection</a>, <a href="http://chicprofile.com/tag/bobbi-brown" rel="tag">Bobbi Brown</a>, <a href="http://chicprofile.com/tag/makeup-collection" rel="tag">makeup collection</a></span>	<!-- .entry-meta --></footer>


		<!-- .entry-meta --></div>
	<!-- .entry-header --></header>


					<div  class="ad-box overflowMobile">
						<div class="adsense-top">
					<!--Reclama adsense 336x280 sus-->
					<script type="text/javascript"><!--
					google_ad_client = "ca-pub-4229120773770233";
					/* Before Post */
					google_ad_slot = "7762115207";
					google_ad_width = 336;
					google_ad_height = 280;
					//-->
					</script>
					<script type="text/javascript"
					src="//pagead2.googlesyndication.com/pagead/show_ads.js">
					</script>
					<!--sfarsit reclama adsense-->
						</div>
						<div class="thumbn hiddenMobile">
					<!--thumbnail + social media articol-->
					<img width="700" height="511" src="http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-2.jpg" class="attachment-medium size-medium wp-post-image" alt="" />					<!--sfarsit thumbnail + social media articol-->
						</div>
					</div>



	<div class="clearfix entry-content">
		<p>Hello beauties!</p>
<p><a href="http://chicprofile.com/bobbi-brown-spring-2017-havana-brights" target="_blank"><strong>Bobbi Brown Havana Brights Spring 2017 Collection</strong></a> that I blogged about in a previous article is now available for Pre-Order at Barney&#8217;s. I have for you all the details and promo photos so you can take a quick look and decide if you want to shop this collection.</p>
<p><em>Inspired by the vibrant color palette and energy of Havana, Bobbi Brown Cosmetics&#8217; Havana Brights Collection features a range of coral shades for lips, eyes and cheeks in all-new and best-selling formulas: New Dual-Ended Long-Wear Cream Shadow Stick, Illuminating Cheek Palettes and Art Stick Liquid Lip, plus Bobbi&#8217;s best selling original Art Stick. These long-wear essentials are perfect for both day and night &#8211; because in Havana, the days are hot, but the nights can get even hotter.</em></p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-111740" src="http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection.jpg" alt="" width="500" height="722" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now&amp;media=http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection.jpg&amp;description=Bobbi Brown Havana Brights Spring 2017 Collection Pre-Order Now!')">
			</span>
		</span>
	</p>
<p>&#8220;The capital city of Cuba is full of color inspiration &#8211; from the sunset over the Malecon to bright paint on colonial-era homes, to the colorful vintage convertibles.&#8221; &#8211; Bobbi Brown</p>
<h3><span style="color: #0000ff;">Availability</span></h3>
<p><strong>U.S. Launch Date</strong> – Pre-Order Now at <a href="http://rstyle.me/n/cekf79b9j37" target="_blank">Barney&#8217;s</a> | February 2017 at <a href="http://rstyle.me/ad/gfdhcjb9j37" target="_blank">Nordstrom</a>, <a href="http://rstyle.me/ad/chndb9j37">Neiman Marcus</a>, <a href="http://rstyle.me/ad/chndb9j37" target="_blank">Macy’s</a> and online @<a href="http://rstyle.me/ad/dxgk2jb9j37" target="_blank">bobbibrown.com</a></p>
<p><strong>UK Launch Date</strong> – March 2017 at <a href="http://rstyle.me/ad/yjt63b9j37" target="_blank">Selfridges</a></p>
<p><strong>International Launch Date</strong> &#8211; March 2017</p>
<p><span id="more-111739"></span></p>
<h2><span style="color: #000080;">Bobbi Brown Havana Brights Spring 2017 Collection</span></h2>
<h3><span style="color: #0000ff;">Illuminating Cheek Palettes &#8211; New &amp; Limited Edition &#8211; $50.00</span></h3>
<p>No need to head south to get a sexy, sun-kissed glow. These new palettes include three powder formulas: Illuminating Bronzing Powder to reflect light, Blush to add a natural flush of color, and Highlighter to give the complexion a lit-from-within glow.</p>
<ul>
<li>Peach</li>
<li>Guava</li>
</ul>
<h3><span style="color: #0000ff;">Art Stick Liquid Lipstick &#8211; New &#8211; $28.00 / £21.50</span></h3>
<p>For punchy, lush lips all day and night, new Art Stick Liquid Lip is a conditioning formula with 8-hour wear and a semi-matte finish. This full-coverage, creamy, squeezable lip color comes in versatile shades &#8211; including the limited edition Havana Coral &#8211; that flatter all skin tones.</p>
<ul>
<li>Havana Coral</li>
<li>Pink Punch</li>
<li>Papaya</li>
</ul>
<h3><span style="color: #0000ff;">Art Stick &#8211; $28.00 / £21.50</span></h3>
<p>The classic chunky pencil does more than fill in color &#8211; the Shea Butter-infused, emollient-rich formula conditions lips during wear, too. This multi-tasking liner and lipstick combination ensures longer wear and more fun under the sun.</p>
<ul>
<li>Sunset Orange</li>
<li>Electric Pink</li>
<li>Brown Berry</li>
</ul>
<h3><span style="color: #0000ff;">Dual-Ended Long-Wear Cream Shadow Sticks &#8211; $32.00</span></h3>
<p>The cult favorite Long-Wear Cream Shadow Stick is now available as a dual-ended stick with two complementary shades to create a variety of looks. Shade, define, smoke up, and highlight the eyes &#8211; one swipe lasts for up to eight hours and remains sweat-proof and water-resistant.</p>
<ul>
<li>Peach Mimosa/ Taupe</li>
<li>Truffle / Bronze</li>
<li>Greige / Midnight</li>
<li>Dusty Mauve / Malted Pink</li>
<li>Pink Sparkle / Heather Steel</li>
</ul>
<h3><span style="color: #0000ff;">Mini Face Blender Brush &#8211; Limited Edition</span></h3>
<p>Enjoy more photos&#8230;</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-111741" src="http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-1.jpg" alt="" width="700" height="511" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now&amp;media=http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-1.jpg&amp;description=Bobbi Brown Havana Brights Spring 2017 Collection Pre-Order Now!')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-111742" src="http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-2.jpg" alt="" width="700" height="511" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now&amp;media=http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-2.jpg&amp;description=Bobbi Brown Havana Brights Spring 2017 Collection Pre-Order Now!')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-111743" src="http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-3.jpg" alt="" width="700" height="696" srcset="http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-3.jpg 700w, http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-3-50x50.jpg 50w, http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-3-45x45.jpg 45w, http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-3-150x150.jpg 150w" sizes="(max-width: 700px) 100vw, 700px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now&amp;media=http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-3.jpg&amp;description=Bobbi Brown Havana Brights Spring 2017 Collection Pre-Order Now!')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-111744" src="http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-4.jpg" alt="" width="700" height="420" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now&amp;media=http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-4.jpg&amp;description=Bobbi Brown Havana Brights Spring 2017 Collection Pre-Order Now!')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-111745" src="http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-5.jpg" alt="" width="700" height="450" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now&amp;media=http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-5.jpg&amp;description=Bobbi Brown Havana Brights Spring 2017 Collection Pre-Order Now!')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="aligncenter size-full wp-image-111746" src="http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-6.jpg" alt="" width="700" height="243" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now&amp;media=http://chicprofile.com/wp-content/uploads/2017/02/Bobbi-Brown-Havana-Brights-2017-Collection-6.jpg&amp;description=Bobbi Brown Havana Brights Spring 2017 Collection Pre-Order Now!')">
			</span>
		</span>
	</p>


<div style="  margin: 0 auto;overflow: hidden;text-align: center;width: 100%;" >
	<div style="display: inline;">
		<!--Reclama adsense 336x280 jos-->
		<script type="text/javascript"><!--
		google_ad_client = "ca-pub-4229120773770233";
		/* End Post */
		google_ad_slot = "3192314806";
		google_ad_width = 336;
		google_ad_height = 280;
		//-->
		</script>
		<script type="text/javascript"
		src="//pagead2.googlesyndication.com/pagead/show_ads.js">
		</script>
	</div>
	<div style="display: inline;">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- Matched Content Large Rectangle -->
		<ins class="adsbygoogle"
			 style="display:inline-block;width:336px;height:280px"
			 data-ad-client="ca-pub-4229120773770233"
			 data-ad-slot="5645623600"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
</div>
<!--sfarsit reclama adsense-->


<table style="width: 100%;" border="0" cellspacing="5" cellpadding="5">
<tbody>
<tr>
<td style="text-align: left;">

<!--inceput social butons la sfarsitul postului-->
<div id="social-de-jos">

				<div class="mr_social_sharing_wrapper">
				<!-- Social Sharing Toolkit v2.2 --><span class="mr_social_sharing"><span style="display: inline-block; width: 55px; height: 62px; overflow: hidden;"><div class="fb-like" data-href="http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now" data-send="false" data-layout="box_count" data-width="55" data-show-faces="false"></div></span></span><span class="mr_social_sharing"><a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now" data-via="ChicProfile" data-text=""></a></span><span class="mr_social_sharing"><div class="g-plusone" data-size="tall" data-href="http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now"></div></span><span class="mr_social_sharing"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fchicprofile.com%2Fbobbi-brown-havana-brights-spring-2017-collection-pre-order-now&amp;media=&amp;description=" class="pin-it-button" count-layout="vertical"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></span><span class="mr_social_sharing"><a rel="nofollow" class="linksalpha_button linksalpha_link" href="//www.linksalpha.com/social/mobile" data-url="http://chicprofile.com/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now" data-text="" data-desc="" data-image="" data-button="none">
					<img src="//www.linksalpha.com/images/social_share_button.png" alt="Share" class="linksalpha_image" />
					</a><script type="text/javascript" src="//www.linksalpha.com/scripts/loader_iconbox.js?v=2.3"></script></span></div></div id="social-de-jos">
<!-- sfarsit social butons la sfarsitul postului-->
</td>
<td style="text-align: right;">

<!--inceput thumbs rating-->

<!--scos din uz, cel putin temporar:  -->

<!--sfarsit thumbs rating--></td>
</tr>
</tbody>
</table>




<!-- inceput related posts-->
<!--scos din uz-cel putin temporar, a disparut pluginul  -->
<!--sfarsit related posts-->

<!-- inceput related post v2 -->

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Other articles you should check out!</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-111500" data-post-type="none" ><a href="http://chicprofile.com/bobbi-brown-spring-2017-havana-brights" class="wp_rp_thumbnail"><img src="http://chicprofile.com/wp-content/uploads/2017/01/Bobbi-Brown-2017-Havana-Brights-Collection-150x150.jpg" alt="Bobbi Brown Spring 2017 Havana Brights" width="150" height="150" /></a><a href="http://chicprofile.com/bobbi-brown-spring-2017-havana-brights" class="wp_rp_title">Bobbi Brown Spring 2017 Havana Brights</a></li><li data-position="1" data-poid="in-111233" data-post-type="none" ><a href="http://chicprofile.com/bobbi-brown-art-stick-liquid-lip-spring-2017" class="wp_rp_thumbnail"><img src="http://chicprofile.com/wp-content/uploads/2017/01/Bobbi-Brown-2017-Art-Stick-Liquid-Lip-1-150x150.jpg" alt="Bobbi Brown Art Stick Liquid Lip Spring 2017" width="150" height="150" /></a><a href="http://chicprofile.com/bobbi-brown-art-stick-liquid-lip-spring-2017" class="wp_rp_title">Bobbi Brown Art Stick Liquid Lip Spring 2017</a></li><li data-position="2" data-poid="in-110410" data-post-type="none" ><a href="http://chicprofile.com/bobbi-brown-spring-2017-makeup" class="wp_rp_thumbnail"><img src="http://chicprofile.com/wp-content/uploads/2016/11/Bobbi-Brown-Spring-2017-Cheek-Glow-Palette-150x150.jpg" alt="Bobbi Brown Spring 2017 Makeup" width="150" height="150" /></a><a href="http://chicprofile.com/bobbi-brown-spring-2017-makeup" class="wp_rp_title">Bobbi Brown Spring 2017 Makeup</a></li><li data-position="3" data-poid="in-111447" data-post-type="none" ><a href="http://chicprofile.com/bobbi-brown-red-hot-valentines-day-2017-collection" class="wp_rp_thumbnail"><img src="http://chicprofile.com/wp-content/uploads/2017/01/Bobbi-Brown-Spring-2017-Red-Hot-Valentines-Day-Collection-1-150x150.jpg" alt="Bobbi Brown Red Hot Valentine&#8217;s Day 2017 Collection" width="150" height="150" /></a><a href="http://chicprofile.com/bobbi-brown-red-hot-valentines-day-2017-collection" class="wp_rp_title">Bobbi Brown Red Hot Valentine&#8217;s Day 2017 Collection</a></li></ul></div></div>
<!-- sfarsit related post v2 -->

			<!-- .entry-content --></div>
	
<!-- #post-111739 --></article>			
				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://chicprofile.com/chanel-summer-2017-cruise-collection" rel="prev"><span class="meta-nav"><i class="ico-left-open"></i></span> Chanel Summer 2017 Cruise Collection</a></div>		<div class="nav-next"><a href="http://chicprofile.com/mac-spring-2017-velvetease-lip-pencil-kits" rel="next">MAC Spring 2017 Velvetease Lip Pencil Kits <span class="meta-nav"><i class="ico-right-open"></i></span></a></div>
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bobbi-brown-havana-brights-spring-2017-collection-pre-order-now#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://chicprofile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='111739' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="79f9be6bd9" /></p><input type="hidden" name="cl_post_title" id="cl_post_title"/><input type="hidden" name="cl_post_url" id="cl_post_url"/><input type="hidden" name="cl_prem" id="cl_prem"/><div id="commentluv"><div id="cl_messages"></div><input type="checkbox" id="doluv" name="doluv" checked="checked" /><span id="mylastpost"><img alt="CommentLuv badge" src="http://chicprofile.com/wp-content/plugins/commentluv/images/CL91_White.gif"/></span><span id="showmorespan"><img class="clarrow" id="showmore" src="http://chicprofile.com/wp-content/plugins/commentluv/images/down-arrow.gif" alt="Show more posts" title="Show more posts" style="display:none;"/></span></div><div id="lastposts" style="display:none;"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="widget-area-2" class="site-sidebar widget-area" role="complementary">
	<aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="textwidget"><p></p>
</div></aside><aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><h3 class="widget-title"><span>Sticky Stories</span></h3><div class="textwidget"><p style="background: url('http://www.chicprofile.com/wp-content/uploads/2013/10/Sticky-32x32.png') no-repeat 0 3px; padding-left: 36px;"><a href="http://chicprofile.com/tag/2017-spring-collection" target="_blank">2017 SPRING COLLECTIONS</a></p>
<p style="background: url('http://www.chicprofile.com/wp-content/uploads/2013/10/Sticky-32x32.png') no-repeat 0 3px; padding-left: 36px;"><a href="http://chicprofile.com/tag/2016-holiday-collection" target="_blank">HOLIDAY 2016 COLLECTIONS</a></p>
<p style="background: url('http://www.chicprofile.com/wp-content/uploads/2013/10/Sticky-32x32.png') no-repeat 0 3px; padding-left: 36px;"><a href="http://chicprofile.com/tag/2016-fall-collection" target="_blank">FALL 2016 COLLECTIONS</a></p>
<p style="background: url('http://www.chicprofile.com/wp-content/uploads/2013/10/Sticky-32x32.png') no-repeat 0 3px; padding-left: 36px;"><a href="http://chicprofile.com/tag/mac-cosmetics" target="_blank">MAC 2016 COLLECTIONS</a></p>
<p><a href="http://rstyle.me/ad/gf2d8pb9j37" target="_blank"><img src="http://ad.linksynergy.com/fs-bin/show?id=QFGLnEolOWg&bids=459660.10020342&type=4" /></a></p>
</div></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Portrait -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:1050px"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="1514771206"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title"><span>Recent Posts</span></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://chicprofile.com/giorgio-armani-spring-2017-sunrise-palette"  rel="bookmark"><img class="rpwe-alignnone rpwe-thumb" src="http://chicprofile.com/wp-content/uploads/2017/02/Giorgio-Armani-Sunrise-Palette-2017-Spring-360x300.jpg" alt="Giorgio Armani Spring 2017 Sunrise Palette"></a><h3 class="rpwe-title"><a href="http://chicprofile.com/giorgio-armani-spring-2017-sunrise-palette" title="Permalink to Giorgio Armani Spring 2017 Sunrise Palette" rel="bookmark">Giorgio Armani Spring 2017 Sunrise Palette</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://chicprofile.com/giorgio-armani-spring-2017-front-row-collection"  rel="bookmark"><img class="rpwe-alignnone rpwe-thumb" src="http://chicprofile.com/wp-content/uploads/2017/02/Giorgio-Armani-Spring-2017-Front-Row-Collection-1-360x300.jpg" alt="Giorgio Armani Spring 2017 Front Row Collection"></a><h3 class="rpwe-title"><a href="http://chicprofile.com/giorgio-armani-spring-2017-front-row-collection" title="Permalink to Giorgio Armani Spring 2017 Front Row Collection" rel="bookmark">Giorgio Armani Spring 2017 Front Row Collection</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://chicprofile.com/giorgio-armani-lip-maestro-notorious-red-carpet-collection-spring-2017"  rel="bookmark"><img class="rpwe-alignnone rpwe-thumb" src="http://chicprofile.com/wp-content/uploads/2017/02/giorgio-armani-spring-2017-lip-maestro-notorious-red-carpet-collection-2-360x300.jpg" alt="Giorgio Armani Lip Maestro Notorious Red Carpet Collection Spring 2017"></a><h3 class="rpwe-title"><a href="http://chicprofile.com/giorgio-armani-lip-maestro-notorious-red-carpet-collection-spring-2017" title="Permalink to Giorgio Armani Lip Maestro Notorious Red Carpet Collection Spring 2017" rel="bookmark">Giorgio Armani Lip Maestro Notorious Red Carpet Collection Spring 2017</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://chicprofile.com/dior-addict-lacquer-stick-spring-2017"  rel="bookmark"><img class="rpwe-alignnone rpwe-thumb" src="http://chicprofile.com/wp-content/uploads/2017/02/Dior-2017-Addict-Lacquer-Stick-Lipstick-360x300.jpg" alt="Dior Addict Lacquer Stick Spring 2017"></a><h3 class="rpwe-title"><a href="http://chicprofile.com/dior-addict-lacquer-stick-spring-2017" title="Permalink to Dior Addict Lacquer Stick Spring 2017" rel="bookmark">Dior Addict Lacquer Stick Spring 2017</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside><aside id="linkcat-630" class="widget widget_links"><h3 class="widget-title"><span>Blogroll</span></h3>
	<ul class='xoxo blogroll'>
<li><a href="http://beautifulwithbrains.com/" title="A blog about all things beauty featuring product reviews, tutorials, tips and tricks, ingredients info and more" target="_blank">Beautiful with Brains</a></li>
<li><a href="http://bestthingsinbeauty.blogspot.ro/" title="Daily Beauty Blog about Cosmetics, Treatments, Fragrances, and More" target="_blank">Best Things In Beauty</a></li>
<li><a href="http://britishbeautyblogger.com/" title="True beauty news, views &amp; opinion from an industry insider" target="_blank">BritishBeautyBlogger</a></li>
<li><a href="http://healthbeautyspot.com/" title="Beauty Tips, Make Up, Skincare, Hair, Nails and More!" target="_blank">HealthBeautySpot</a></li>
<li><a href="http://www.kraseybeauty.com/" title="A blog for all things beauty in NYC" target="_blank">KraseyBeauty</a></li>
<li><a href="http://www.makemeblushhh.com/" title="Makeup and cosmetic product reviews, skincare tips and tutorials" target="_blank">MakeMeBlushhh</a></li>
<li><a href="http://www.makeovermomma.com/" title="Makeup Tips, Reviews and How-tos" target="_blank">Makeover Momma</a></li>
<li><a href="http://www.skincareblog.net/" title="Skin Care, Beauty, Makeup, Hair, Tips and News" target="_blank">Skin Care &amp; Beauty Blog</a></li>
<li><a href="http://www.smartologie.com" rel="friend" title="on the pretty side" target="_blank">Smartologie</a></li>
<li><a href="http://www.thefashioniste.com/" title="Online Museum of Fashion &amp; Art Lookalikes!" target="_blank">TheFashioniste</a></li>

	</ul>
</aside>
<!-- #widget-area-2 --></div>		</div>
	<!-- #main --></div>

	

<div id="extra" class="site-extra extra-two">
	<div class="container">
	<div class="clearfix pad">
			<div id="widget-area-3" class="widget-area" role="complementary">
			<div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Other links</span></h3>			<div class="textwidget"><a title="Gossip" href="http://www.chicprofile.com/category/gossip">Gossip</a> <br />
<a title="Fashion" href="http://www.chicprofile.com/category/fashion">Fashion</a>
<br />
<a title="Beauty" href="http://www.chicprofile.com/category/beauty">Beauty</a>
<br />
<a title="Site Map" href="http://www.chicprofile.com/sitemap.xml" target="_blank">Site Map</a>
<br />
<a title="Privacy Policy" href="http://www.chicprofile.com/privacy-policy" target="_blank">Privacy Policy</a>


</div>
		</div>		<!-- #widget-area-3 --></div>
	
	
			<div id="widget-area-5" class="widget-area" role="complementary">
			<div id="text-4" class="widget widget_text">			<div class="textwidget"> <center><a href="http://www.dmca.com/" title="DMCA" target="_blank">This site is:  <br/><img src ="http://chicprofile.com/wp-content/uploads/2013/10/dmca_protected_sml_120n.png"  alt="DMCA.com" width="200"  height="24"/><br />For more information please click on this link.</a></center></div>
		</div>		<!-- #widget-area-5 --></div>
	
		</div>
	</div>
<!-- #extra --></div>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="clearfix container">
			<div class="site-info">
				&copy; 2017 Beauty Trends and Latest Makeup Collections | Chic Profile. All rights reserved.
			</div><!-- .site-info -->

			<div class="site-credit">
			
			</div><!-- .site-credit -->
		</div>
	<!-- #colophon --></footer>

<script type='text/javascript' src='http://chicprofile.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/plugins/social-sharing-toolkit/script_no_follow_2.1.2.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/plugins/social-sharing-toolkit/includes/buttons/button.facebook.js?ver=4.7.2'></script>
<script type='text/javascript' src='//connect.facebook.net/en_US/all.js?ver=4.7.2#xfbml=1&#038;appId=188707654478'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/plugins/social-sharing-toolkit/includes/buttons/button.googleplus.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://assets.pinterest.com/js/pinit.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!--Analytics-->

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4668112-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!--sfarsit Analytics-->
<script type="text/javascript" src="http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/customScripts.js"></script><script type="text/javascript" src="http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/classie.js"></script>
</body>
</html>