<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<title>Artdeco Claudia Schiffer Collection Fall 2017 - Beauty Trends and Latest Makeup Collections | Chic Profile</title>
	<meta name="description" content="Beauty tips and new releases in make-up, with some news on fashion and style" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta charset="UTF-8">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://chicprofile.com/xmlrpc.php">
		<link rel="icon" href="http://chicprofile.com/wp-content/uploads/2013/10/favicons11.png" type="image/x-icon" />
    	
	
<!-- Social Warfare v2.3.2 https://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Artdeco Claudia Schiffer Collection Fall 2017">
<meta name="twitter:description" content="Hello beauties! Oh my, oh my! Artdeco Claudia Schiffer Collection Fall 2017 just launched! I'm so excited about this collaboration between Artdeco and supermodel Claudia Schiffer. I'm loving Artdeco products and always followed Claudia's career so I couldn't be more">
<meta name="twitter:image" content="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup.jpg">
<meta name="twitter:site" content="@Chicprofile">
<style>@font-face {font-family: "sw-icon-font";src:url("http://chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2");src:url("http://chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2#iefix") format("embedded-opentype"),url("http://chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.2") format("woff"), url("http://chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.2") format("truetype"),url("http://chicprofile.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.2 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Artdeco Claudia Schiffer Collection Fall 2017 launched on 5 September with an entire new range of makeup products for face, eyes and lips."/>
<link rel="canonical" href="http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Artdeco Claudia Schiffer Collection Fall 2017 - Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="og:description" content="Artdeco Claudia Schiffer Collection Fall 2017 launched on 5 September with an entire new range of makeup products for face, eyes and lips." />
<meta property="og:url" content="http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017" />
<meta property="og:site_name" content="Beauty Trends and Latest Makeup Collections | Chic Profile" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2017-09-06T11:04:26+03:00" />
<meta property="article:modified_time" content="2017-09-06T11:05:51+03:00" />
<meta property="og:updated_time" content="2017-09-06T11:05:51+03:00" />
<meta property="og:image" content="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="750" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/chicprofile.com\/","name":"Beauty Trends and Latest Makeup Collections | Chic Profile","potentialAction":{"@type":"SearchAction","target":"http:\/\/chicprofile.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Feed" href="http://chicprofile.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Comments Feed" href="http://chicprofile.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Beauty Trends and Latest Makeup Collections | Chic Profile &raquo; Artdeco Claudia Schiffer Collection Fall 2017 Comments Feed" href="http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chicprofile.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='http://chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://chicprofile.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://chicprofile.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-fonts-css'  href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz%3A200%2C300%2C400%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-glyphs-css'  href='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/css/athemes-glyphs.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='athemes-style-css'  href='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mr_social_sharing-css'  href='http://chicprofile.com/wp-content/plugins/social-sharing-toolkit/style_2.1.2.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://chicprofile.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/superfish.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/supersubs.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/settings.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://chicprofile.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chicprofile.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chicprofile.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://chicprofile.com/?p=114657' />
<link rel="alternate" type="application/json+oembed" href="http://chicprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchicprofile.com%2Fartdeco-claudia-schiffer-collection-fall-2017" />
<link rel="alternate" type="text/xml+oembed" href="http://chicprofile.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchicprofile.com%2Fartdeco-claudia-schiffer-collection-fall-2017&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://chicprofile.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '114657';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Artdeco+Claudia+Schiffer+Collection+Fall+2017';
	window._wp_rp_post_tags = ['beauty', 'career', 'dark', 'makeup', 'formula', 'love', 'color', 'light', 'collect', 'claudia', 'celebr', 'pink', 'gener', 'onlin', 'combo', 'swatch'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://chicprofile.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
		<link rel="stylesheet" href="http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/css/cookiecuttr.css">
	<script src="http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/jquery.cookie.js"></script>
	<script src="http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/jquery.cookiecuttr.js"></script>
	<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script>
	  (adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-4229120773770233",
		enable_page_level_ads: true
	  });
	</script>
</head>

<body class="post-template-default single single-post postid-114657 single-format-standard">
	<div id="PhoneNav" class="menu-wrap"></div>	<!-- phone nav -->	
	<div class="col-xs-2 mobileNavBtn">		
		<a id="menu-button-top" class="menu-link">open</a>			
	</div>	
	<header id="masthead" class="site-header" role="banner">
		<div class="clearfix container">
			<div class="site-branding">
							<div class="site-title">
					<a href="http://chicprofile.com/" title="Beauty Trends and Latest Makeup Collections | Chic Profile" rel="home">
						<img src="http://chicprofile.com/wp-content/uploads/2013/10/header-980x2152.jpg" alt="Beauty Trends and Latest Makeup Collections | Chic Profile" />
					</a>
				</div>
						<!-- .site-branding --></div>
			<div class="search-top">
				<form role="search" method="get" class="search-form" action="http://chicprofile.com/">
						<span class="screen-reader-text">Search for:</span>
						<input type="search" class="search-field" placeholder="Search chic profile" value="" name="s" title="Search chic profile" />
					<input type="submit" class="search-submit search_btn" value="&#xf002;" />
				</form>
			</div>
			<div class="header-socials">
				<ul class="social">
					<li class="instagram"><a target="_blank" title="Follow Chicprofile on Instagram" href="https://www.instagram.com/chicprofile/"><i class="fa fa-instagram"></i><i class="fa fa-instagram back"></i></a></li>
					<li class="facebook"><a target="_blank" title="Follow Chicprofile on Facebook" href="http://www.facebook.com/Chicprofile"><i class="fa fa-facebook"></i><i class="fa fa-facebook back"></i></a></li>
					<li class="pinterest"><a target="_blank" title="Follow Chicprofile on Pinterest" href="http://pinterest.com/chicprofile/"><i class="fa fa-pinterest-p"></i><i class="fa fa-pinterest-p back"></i></a></li>
                    <li class="twitter"><a target="_blank" title="Follow Chicprofile on Twitter" href="http://twitter.com/ChicProfile"><i class="fa fa-twitter"></i><i class="fa fa-twitter back"></i></a></li>
                    <li class="rss"><a target="_blank" title="Rss Feed" href="http://feeds.feedburner.com/ChicProfile"><i class="fa fa-rss"></i><i class="fa fa-rss back"></i></a></li>
                    <li class="email"><a target="_blank" title="Subscribe by email" href="http://www.chicprofile.com/subscribe-by-email"><i class="fa fa-envelope"></i><i class="fa fa-envelope back"></i></a></li>
					<li class="youtube"><a target="_blank" title="Follow Chicprofile on Youtube" href="http://www.youtube.com/user/ChicProfile"><i class="fa fa-youtube"></i><i class="fa fa-youtube back"></i></a></li>

                </ul>		
			</div>
			<div class="widget-content" style=" margin-left: 455px;margin-top: -85px;">
				<a href="http://bellashoot.com/u/tavia" target="_blank"><img width="300px" height="50px" src="http://assets.bellashoot.com/badges/badge-300x50-transparent.png"></a>
				<span style="display: list-item;list-style: outside none none;padding-left: 105px;">
				<script>window.twttr=function(t,e,r){var n,i=t.getElementsByTagName(e)[0],w=window.twttr||{};return t.getElementById(r)?w:(n=t.createElement(e),n.id=r,n.src="https://platform.twitter.com/widgets.js",i.parentNode.insertBefore(n,i),w._e=[],w.ready=function(t){w._e.push(t)},w)}(document,"script","twitter-wjs")</script><a href="https://www.periscope.tv/chicprofile" class="periscope-on-air" data-size="large">@ChicProfile</a>
				</span>
			</div>
		

						
			<nav id="main-navigation" class="main-navigation" role="navigation">
				
	<div id="navbar" class="navbar">       <div class="clearfix sf-menu"><ul id="menu-meniul-principal" class="menu"><li id="menu-item-29239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29239"><a href="http://www.chicprofile.com/">Home</a></li>
<li id="menu-item-46582" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46582"><a href="http://chicprofile.com/tag/mac-cosmetics">MAC</a></li>
<li id="menu-item-46587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46587"><a>Launches</a>
<ul  class="sub-menu">
	<li id="menu-item-112163" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112163"><a href="http://chicprofile.com/tag/2017-summer-collection">2017 Summer</a></li>
	<li id="menu-item-112162" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-112162"><a href="http://chicprofile.com/tag/2017-spring-collection">2017 Spring</a></li>
	<li id="menu-item-107579" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-107579"><a href="http://chicprofile.com/tag/2016-holiday-collection">2016 Holiday</a></li>
	<li id="menu-item-107578" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-107578"><a href="http://chicprofile.com/tag/2016-winter-collection">2016 Winter</a></li>
	<li id="menu-item-107577" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-107577"><a href="http://chicprofile.com/tag/2016-fall-collection">2016 Fall</a></li>
	<li id="menu-item-104250" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-104250"><a href="http://chicprofile.com/tag/2016-summer-collection">2016 Summer</a></li>
	<li id="menu-item-101567" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-101567"><a href="http://chicprofile.com/tag/2016-spring-collection">2016 Spring</a></li>
</ul>
</li>
<li id="menu-item-46584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-46584"><a>Collections</a>
<ul  class="sub-menu">
	<li id="menu-item-46585" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46585"><a href="http://chicprofile.com/tag/makeup-collection">Makeup</a></li>
	<li id="menu-item-46586" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46586"><a href="http://chicprofile.com/tag/nail-polish-collection">Nails</a></li>
	<li id="menu-item-46588" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46588"><a href="http://chicprofile.com/tag/skincare-collection">Skincare</a></li>
	<li id="menu-item-46589" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46589"><a href="http://chicprofile.com/tag/perfume-collection">Fragrance</a></li>
	<li id="menu-item-46590" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46590"><a href="http://chicprofile.com/tag/cosmetic-collection">Cosmetics</a></li>
	<li id="menu-item-84709" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-84709"><a href="http://chicprofile.com/tag/body-care-collection">Body Care</a></li>
	<li id="menu-item-85306" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-85306"><a href="http://chicprofile.com/tag/brush-collection">Brushes</a></li>
</ul>
</li>
<li id="menu-item-30849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-30849"><a href="http://chicprofile.com/tag/chic-review">Reviews</a></li>
<li id="menu-item-86168" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-86168"><a href="http://chicprofile.com/tag/chic-makeup">Looks</a></li>
<li id="menu-item-29562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-29562"><a href="http://chicprofile.com/tag/chic-giveaway">Giveaways</a></li>
<li id="menu-item-29241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29241"><a href="http://chicprofile.com/brands">Brands</a></li>
<li id="menu-item-46604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46604"><a href="http://chicprofile.com/archivepage">Archives</a></li>
<li id="menu-item-29245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29245"><a href="http://chicprofile.com/contact">Contact</a></li>
<li id="menu-item-98786" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-98786"><a href="http://chicprofile.com/blog-sale-romania-exclusive-over-100-products">Blog Sale</a></li>
</ul></div>			<!-- #main-navigation --></nav>
		</div></div>
	<!-- #masthead --></header>

	<div id="main" class="site-main">
		<div class="clearfix container">
	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

					
<article id="post-114657" class="clearfix post-114657 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty">
	<header class="entry-header">
				<span class="comments-link"> </span>
		
		<h1 class="entry-title">Artdeco Claudia Schiffer Collection Fall 2017</h1>

		<div class="entry-meta">
			<span class="posted-on"> <a href="http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017" title="11:04 am" rel="bookmark"><time class="entry-date published" datetime="2017-09-06T11:04:26+00:00">September 6, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://chicprofile.com/author/tavia" title="View all posts by Tavia">Tavia</a></span></span>, <a href="http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017#respond">No comments yet</a>
<footer class="entry-meta entry-footer">
			<!-- .entry-meta --></footer>


		<!-- .entry-meta --></div>
	<!-- .entry-header --></header>


					<div  class="ad-box overflowMobile">
						<div class="adsense-top">
					<!--Reclama adsense 336x280 sus-->
					<script type="text/javascript"><!--
					google_ad_client = "ca-pub-4229120773770233";
					/* Before Post */
					google_ad_slot = "7762115207";
					google_ad_width = 336;
					google_ad_height = 280;
					//-->
					</script>
					<script type="text/javascript"
					src="//pagead2.googlesyndication.com/pagead/show_ads.js">
					</script>
					<!--sfarsit reclama adsense-->
						</div>
						<div class="thumbn hiddenMobile">
					<!--thumbnail + social media articol-->
					<img width="750" height="750" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup.jpg 750w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-50x50.jpg 50w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-45x45.jpg 45w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-150x150.jpg 150w" sizes="(max-width: 750px) 100vw, 750px" />					<!--sfarsit thumbnail + social media articol-->
						</div>
					</div>



	<div class="clearfix entry-content">
		<p>Hello beauties!</p>
<p>Oh my, oh my! <span style="color: #0000ff;"><strong>Artdeco Claudia Schiffer Collection Fall 2017</strong></span> just launched! I&#8217;m so excited about this collaboration between Artdeco and supermodel Claudia Schiffer. I&#8217;m loving <a href="http://chicprofile.com/tag/artdeco" target="_blank" rel="noopener">Artdeco products</a> and always followed Claudia&#8217;s career so I couldn&#8217;t be more thrilled about this combo. Claudia is celebrating 30 years of modelling career so what best way to do it than creating a makeup line. I think is brilliant! Or am I too excited about the light pink packaging or vibrant colors? I guess you can say that.</p>
<p>Artdeco Claudia Schiffer Collection is available online and honestly I&#8217;d have wished to see it in person before ordering the products. As much as I&#8217;m excited about the collaboration in general and the colors in particular, I don&#8217;t know how the formulas are, I haven&#8217;t seen swatches so I&#8217;m a bit in the dark here. I did place a small order though and hopefully next week when the package arrives I can show you swatches too.</p>
<p>I hope you are lucky enough to benefit from this launch so do <strong>check your country under the Availability Section</strong>. Unfortunately the collection is not available in U.S. and it&#8217;s a shame as I know my a lot of my U.S. readers were interested.</p>
<p><em>During my career I’ve learned so much from working with the world’s best make-up artists. I’ve used those experiences to create a high-quality, modern, easy to use, professional level range, that will enhance your looks and confidence.</em></p>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-full wp-image-114658" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup.jpg" alt="" width="750" height="750" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup.jpg 750w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-50x50.jpg 50w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-45x45.jpg 45w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-150x150.jpg 150w" sizes="(max-width: 750px) 100vw, 750px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	</p>
<h3><span style="color: #0000ff;">Availability</span></h3>
<p><strong>UK Launch Date</strong> &#8211; 5 September 2017 @claudiaschiffermakeup.com (Shipping Costs £5.95 | Free Shipping starts at £75.00 purchase)</p>
<p><strong>Austria Launch Date</strong> &#8211; 5 September 2017 @claudiaschiffermakeup.com (Shipping Costs €5.95 | Free Shipping starts at €50.00 purchase)</p>
<p><strong>Germany Launch Date</strong> &#8211; 5 September 2017 @claudiaschiffermakeup.com (Shipping Costs €4.95 | Free Shipping starts at €50.00 purchase)</p>
<p><strong>International Launch Date</strong> &#8211; 5 September 2017 @claudiaschiffermakeup.com (Shipping Costs €6.95 | Free Shipping starts at €75.00 purchase) (<strong>Belgium, France, Finland, Greece, Italy, Luxemburg, Netherlands, Poland, Portugal, Ireland, Slovakia, Spain</strong>)<span id="more-114657"></span></p>
<h2><span style="color: #000080;">Artdeco Claudia Schiffer Collection Fall 2017</span></h2>
<p><em>After 30 years modelling and thousands of hours in the make-up chair I have learned so much about make-up, so it’s been great working with ARTDECO on this limited edition collection in which we&#8217;ve included my favourite signature make-up looks, the looks that defined my career, and all the make-up secrets I&#8217;ve learnt over the years. And I’ve had first hand experience, trying and testing everything, working with the best make-up creators and make up brands in the business. I want to share this great treasure trove of experience with others. Everything I experienced and learned has been poured into every detail of my collection. It is a collection based on this expertise, but with great influence from my personality. Each element is always in line with my credo: simple, yet breathtaking.</em></p>
<h3><span style="color: #ff00ff;">FACE</span></h3>
<h3 class="product-name"><span style="color: #0000ff;">No Colour Setting Powder Sheer Cloud &#8211; £36.00</span></h3>
<p>Make-up artists are raving about the No Colour Setting Powder: The sheer, transparent powder creates a polished matte finish while simultaneously infusing your complexion with an incredibly natural radiance. Micro-fine ingredients optimally reflect light so your skin will look finer, super soft and fresh. Once applied, the weightless powder is completely invisible, not changing the colour of your skin or make-up in any way. In addition it combines with your foundation perfectly and makes it last longer.</p>
<h3 class="product-name"><span style="color: #0000ff;">Contouring Powder &#8211; £29.50</span></h3>
<p>Whether you want to quickly give your face that fresh post holiday glow or use advanced make-up artistry to give your facial contours more definition, this brilliant bronzer and contouring powder in one is your make-up must have. Brilliantly blendable, this innovative product avoids tell tale streaks and creates an incredibly even, natural finish.</p>
<ul>
<li>Desert &#8211; Glowing. Healthy.</li>
<li>Tan Lines &#8211; Sun-Kissed. Seductive.</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Compact Blusher &#8211; £29.50</span></h3>
<p>The inspired colour shades of this Blusher range let you create many different, stylish looks. From peach schnaps, a glow-giving apricot hue, to shocking, a bold shade that delivers runway drama. Brilliantly blendable, this ultra fine powder blusher lets you build up the colour intensity step by step and gives an even finish. It never looks blotchy!</p>
<ul>
<li>Shocking &#8211; Unconventional. Ecstatic. Captivating.</li>
<li>Hot Sand &#8211; Gentle yet strong. Playful.</li>
<li>Passionfruit &#8211; Refreshing. Sensual. Surprising.</li>
<li>Cherry Blossom &#8211; Enchanting. Graceful. Subtle.</li>
<li>Sunrise &#8211; Glowing. Iridescent. Warm</li>
<li>Peach Schnaps &#8211; Fun-Loving. Carefree. Light.</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Liquid Lip &amp; Cheek Tint &#8211; £14.95</span></h3>
<p>With its discreet colour and flowery fragrance, the Liquid Lip &amp; Cheek Tint gives your face that fresh-looking radiance. It creates a naturally beautiful look, like after a wonderful trip into the countryside. The ‘English rose’ look appears seductively light, innocently provocative, vividly relaxed. Natural freshness at the stroke of a brush – and long-lasting, smudge-proof and kiss-proof, too! An absolute make-up favourite for all natural beauties.</p>
<ul>
<li>Fire Island &#8211; Invigorating. A lively spark of color.</li>
<li>Sherbert &#8211; Refreshing. A hint of liveliness.</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Perfect Skin Foundation &#8211; £29.50</span></h3>
<p>Perfect Skin Foundation is a wonderfully sheer, long-lasting base that creates a radiant, flawless complexion. Thanks to its fluid formula, it feels airy and light and is easy to apply. It virtually blends into the skin, leaving you looking as if you’re not wearing any make-up at all. The smart formula means Perfect Skin Foundation gives skin a flattering satin finish, without ever obscuring its natural glow.</p>
<ul>
<li>Honey</li>
<li>Milk</li>
<li>Cotton</li>
<li>Sand</li>
<li>Macaroon</li>
<li>Frappe</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">BB Primer &#8211; £24.95</span></h3>
<p>Is a lightly tinted primer that retouches irregularities and gives a soft focus effect.</p>
<h3 class="product-name"><span style="color: #0000ff;">Illuminating Primer &#8211; £19.95</span></h3>
<p>Skin nourishing, highlighting primer. Contains light-reflecting pigments. Infused with natural, nourishing oils.</p>
<h3 class="product-name"><span style="color: #0000ff;">Cream Concealer &#8211; £17.95</span></h3>
<p>This long-lasting concealer makes blemishes (and the traces of last night’s party) disappear instantly. The super-light, easy-to-blend formula feels weightless on the skin, brilliantly blending to create a flawless finish. The pro designed non-cake formula means it won’t settle in lines and wrinkles and you’re able to dial up the concealer’s coverage layer by layer.</p>
<ul>
<li>Medium</li>
<li>Light</li>
<li>Fair</li>
<li>Dark</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Illuminator &#8211; £17.95</span></h3>
<p>This highlighter will give your complexion that certain ‘je ne sais quoi’. Its subtle rosé-coloured shimmer enhances your complexion with a youthful radiant glow. Using the fine brush, you can add flattering highlights precisely where you want them. The Illuminator’s lightweight, liquid texture makes it very easy to blend using your fingers.</p>
<h3><span style="color: #ff00ff;">LIPS</span></h3>
<h3 class="product-name"><span style="color: #0000ff;">Cream Lipstick &#8211; £17.95</span></h3>
<p>This game changing cream lipstick combines highly pigmented colour with a silky gloss finish to create your perfect pout. The breakthrough jelly formula delivers an immediate visual plumping effect, leaving the lips looking gorgeously full and soft. The wonderfully creamy, soft texture feels luxurious and nourishing on the lips and allows for a smooth and even application. Encased in a sleek golden packaging adorned with pretty droplets, this lipstick is perfection in a tube.</p>
<ul>
<li>Topless &#8211; Forthright. Libertarian. Care-free.</li>
<li>Nude &#8211; Frank. A subtle provocation. Sexy.</li>
<li>Peach Club &#8211; Charming. Cheerful. Easy-going.</li>
<li>Heatwave &#8211; Feisty. Fiery. Explosive.</li>
<li>Clementine &#8211; Cheerful. Bright. Refreshing.</li>
<li>Caspar &#8211; Bubbly. Cheerful. Bright. Constantly on the move.</li>
<li>Poppy Land &#8211; Confident. Strong. A bold statement.</li>
<li>Matthew &#8211; Seductive. Sultry. Feminine. Mysterious.</li>
<li>Layer Cake &#8211; Promising. Provocative. Naughty but nice.</li>
<li>Candy-Cane &#8211; Sugar-sweet like candy. Adorable. Graceful.</li>
<li>Cosi Belle &#8211; Sheer. Carefree. Playful. Feather light.</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Invisible Lip Liner &#8211; £10.95</span></h3>
<div class="key__facts--text">
<p>Transparent. Long-lasting.  Contains jojoba oil and vitamin E.</p>
</div>
<div class="key__facts--img">
<h3 class="product-name"><span style="color: #0000ff;">Lip Liner &#8211; £10.95</span></h3>
<p>This super soft Lip Liner is the key to creating your perfect pout. A combination of an expertly designed pencil and a colour intense formula means it glides smoothly over lips, delivering a full, opaque, even layer of colour. It also blends easily with any lipstick or gloss to create a professional level finish. The liner can be sharpened with ease ensuring accurate application and precise contouring every single time.</p>
</div>
<ul>
<li class="row__content row__content--normal key__facts"> Praline &#8211; Sweet. Seductive. Tempting.</li>
<li>Sunset &#8211; Hypnotising. Unforgettable. Enthralling.</li>
<li>Flame &#8211; Mesmerizing. Vivacious. Inspirational.</li>
<li>Uptown &#8211; Vibrant. Chic. Intense.</li>
<li>Desire &#8211; Auspicious. Outrageous. Addictive.</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Lip Balm &#8211; £9.95</span></h3>
<p>Luxurious lip care product. Intensive protection. Contains natural ingredients.</p>
<h3 class="product-name"><span style="color: #0000ff;">Liquid Lip &amp; Cheek Tint &#8211; £14.95</span></h3>
<ul>
<li>Fire Island &#8211; Invigorating. A lively spark of colour.</li>
<li>Sherbert &#8211; Refreshing. A hint of liveliness.</li>
</ul>
<h3><span style="color: #ff00ff;">EYES</span></h3>
<h3 class="product-name"><span style="color: #0000ff;">Luxurious Volume Mascara &#8211; £19.95</span></h3>
<p>Combining a creamy texture and an all-rounder brush, Luxurious Volume Mascara gives your lashes sensational volume, outstanding fullness, and intense curves. The brush is made from fibres of different lengths and dimensions so it can coat each individual eyelash from root to tip in lush, jet-black colour. Even with one single coat. For extra-intense volume just layer up coats. Thanks to the natural waxes and oils infused in Luxurious Volume Mascara it has a velvety, smudge-proof texture, which means your lashes stay soft and supple – with zero clumps.</p>
<ul>
<li>Jet</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Quad Eye Shadow &#8211; £29.50</span></h3>
<p>Cool denim colors, playfully light retro pastels, elegant pretzel shades and delicate beachy hues: Each Quad Eye Shadow is an expert designed color statement in its own right. The four shades include velvety satin and shimmering pearl finishes, designed to harmonise so you can easily combine them all. Thanks to their delicate, ultra-light texture, the eye shadows can be blended seamlessly. The color pigments are embedded in a transparent base, making the eye shadows unbelievably luminous.</p>
<ul>
<li>Beachy &#8211; Lively. Radiant. Carefree.</li>
<li>Pretzel Shades &#8211; Tasteful. Graceful. Chic.</li>
<li>Denim &#8211; Cool. Iconic. Statement.</li>
<li>Retro Pastels &#8211; Refreshing. Exuberant. Playful.</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Single Eye Shadow &#8211; £12.95</span></h3>
<p>The highly pigmented, easy-to-blend formula of the Single Eye Shadow delivers luminous, pure colour to your lids. Incredible versatile, you can layer the product to build opacity, use it dry for a soft look, or wet for bold intensity and increased longevity. Fine milled ingredients means the Eye Shadow creates an even, flawless finish – without ever settling in lines. The creamy texture and intense colour fast pigments mean matte shades never appear dull, whilst the crushed pearl particles in the iridescent shadows mean unrivalled luminosity.</p>
<ul>
<li>Bordeaux &#8211; Stylish. Elegant. Edgy.</li>
<li>Toast &#8211; Warm. Exquisite. Soft.</li>
<li>Freckle &#8211; Flirty. Confident. Vivacious.</li>
<li>Bronze &#8211; Bold. Glamorous. Seductive.</li>
<li>Forest &#8211; Intense. Magical. Lush.</li>
<li>Fern &#8211; Fresh. Feisty. Vivid.</li>
<li>Ocean &#8211; Refreshing. Powerful. Majestic.</li>
<li>Coral &#8211; Delicate. Enchanting. Warm.</li>
<li>Crush &#8211; Passionate. Intense. Present.</li>
<li>Rust &#8211; Elemental. Bold. Beguiling.</li>
<li>Mistral &#8211; Euphoric. Surprising. Elemental.</li>
<li>Mirage &#8211; Shimmering. Promising. Provocative.</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Cream Eye Shadow &#8211; £17.95</span></h3>
<p>With this pot of beautifully blendable creamy eye shadow, you’ll always be able to create a professional finish. Whether you want a simple sweep of colour across the lids or a more intricate look, the silky, weightless texture of Creamy Eye Shadow can help you achieve it. The pearly shades contain fine shimmer particles that intensely refract the light delivering a mesmerising shine, whilst the matte colours create a bold and beautiful look. Both contain professional levels of high-quality pigments, delivering lushness, depth and a high colour pay off.</p>
<ul>
<li>Raven &#8211; Dangerous. Dark. Uncompromising.</li>
<li>Steel &#8211; Tough. Glamorous. Edgy.</li>
<li>Truffle &#8211; Exquisite. Luxurious. Rich.</li>
<li>Gold &#8211; Decadent. Divine. Dazzling.</li>
<li>Moss &#8211; Earthy. Unexpected. Modern.</li>
<li>Cornflower &#8211; Vivid. Enchanting. Surprising.</li>
<li>Tawny &#8211; Appealing. Graceful. Inviting.</li>
<li>Cork &#8211; Nonchalant. Stylish. Understated. Unpretentious.</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Liquid Eye Liner &#8211; £17.95</span></h3>
<p>Enviably exact, this quick-drying Liquid Eye Liner lets you draw an accurate, smudge-proof line. It evenly distributes the colour and feels perfectly natural in your hand behaving like a normal pencil. The thinly tapered felt tip adapts to the shape of your lash line, while at the same time remaining stable enough for you to draw a line as thick or thin, as dramatic or natural, as you want. This paraben-free eyeliner feels great on your skin and its lush, intense colour is easily removed, leaving no residue or irritation.</p>
<ul>
<li>Emerald &#8211; Powerful. Profound. Enlivening.</li>
<li>Black Cab &#8211; Speedy. Iconic. Intense</li>
<li>Expresso &#8211; Strong. Indispensable. Intimate.</li>
<li>Electric &#8211; Bright. Bold. Exciting.</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Waterproof Eye Liner &#8211; £12.95</span></h3>
<p>The revolutionary fragrance free formula delivers a velvety matte line that lasts… and lasts… and lasts – even on the waterline. Designed to dry in double quick time, it becomes completely smudge- and waterproof in seconds. Highly concentrated black pigments give the Waterproof Eye Liner a lush, intense colour that goes on evenly in just a single stroke. Feel good factor: Thanks to nourishing jojoba and rice germ oils, the creamy texture feels super soft on your skin.</p>
<ul>
<li>True Black</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Smokey Eye Styler &#8211; £14.95</span></h3>
<p>Whether you want to create an eyelid line that is clearly defined or softly blended – the matte Smokey Eye Styler can easily achieve your desired look. Its extraordinarily creamy, beautifully blendable texture glides smoothly on your skin, delivers a lush, even colour from the very first stroke. Due to its intense, matte finish, this soft eye liner is ideal for creating the perfect smokey eye. The in built smudger is great for seamless blending. Life enhancing design: Thanks to its retractable core, this eye liner never needs sharpening!</p>
<ul>
<li>Noir &#8211; Cosmopolitan. Telling. Chic.</li>
<li>Chestnut &#8211; Classic. Charming. Elegant.</li>
<li>Cloud &#8211; Multi dimensional. Airy. Calm.</li>
<li>Blue Sky &#8211; Electrifying. Expressive. Sensational.</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Eye Brow Styler &#8211; £14.95</span></h3>
<p>The Eye Brow Styler is a complete 2-in-1 product for perfectly shaped and defined brows! Thanks to its clever design you can easily vary your colour intensity and brow shape to create a whole range of looks – from ladylike to dramatic via subtle and natural. The pencil tip’s bevelled edges meticulously define and contour even the smallest brow hairs, filling in your brows with maximum precision &#8211; making unwanted gaps disappear instantly. Special technology ensures that the wax-based texture can easily be applied evenly and is dispensed in the desired amount. The integrated brush works in, and lightly blends, the colour. Perfect brows every time!</p>
<ul>
<li>Slate</li>
<li>Bark</li>
<li>Pecan</li>
<li>Wolf</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Eye Brow Gel &#8211; £14.95</span></h3>
<p>Full, feathered, classic or sleek? This eyebrow styler will give create your dream shape! The quick-drying Eye Brow Gel can be applied on its own or on top of your brow make-up. It sets your eyebrows, giving them a long-lasting shape as well as a natural, well-groomed look. Once dry, the ultra-light, non-sticky product is completely invisible &#8211; the truly transparent finish making this gel perfectly suitable for even the darkest brows. Intelligent design: Thanks to its slim shape and optimally designed bristles, the mini styling brush evenly distributes the gel onto your brows for optimal results.</p>
<ul>
<li>Clear</li>
</ul>
<h3 class="product-name"><span style="color: #0000ff;">Eye Brightening Powder &#8211; £17.95</span></h3>
<p>Tired? Up late last night? This ultra light, loose Eye Brightening Powder delivers the ultimate wake-up call. The hyaluronic acid infused sheer formula contains micro-fine, light-reflecting pigments to create a soft focus effect that makes the eye area appear fresh and flawless. Applied on top of your make-up, this special powder delivers an even, naturally radiant finish, erasing any traces of tiredness under your eyes. Genius: This powder also sets your concealer. It does not accumulate in small wrinkles or pores and never dries out your skin. A universal match: Despite its whitish look, once on the skin this powder is transparent and suitable for all skin tones. Eight hours sleep in a pot!</p>
<p>Enjoy more photos&#8230;</p>
<p>
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114659" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection.jpg" alt="" width="800" height="780" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-768x749.jpg 768w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-50x50.jpg 50w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-45x45.jpg 45w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114660" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-1.jpg" alt="" width="800" height="480" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-1.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-1-768x461.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-1.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114661" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-2.jpg" alt="" width="800" height="500" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-2.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-2-768x480.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-2.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114662" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-3.jpg" alt="" width="800" height="488" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-3.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-3-768x468.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-3.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114663" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-4.jpg" alt="" width="800" height="488" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-4.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-4-768x468.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-4.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114664" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-5.jpg" alt="" width="800" height="486" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-5.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-5-768x467.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-5.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114665" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-6.jpg" alt="" width="800" height="660" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-6.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-6-768x634.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-6.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114666" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-7.jpg" alt="" width="800" height="560" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-7.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-7-768x538.jpg 768w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-7-250x175.jpg 250w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-7.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114667" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-8.jpg" alt="" width="600" height="675" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-8.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114668" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-9.jpg" alt="" width="600" height="675" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-9.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114669" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-10.jpg" alt="" width="600" height="675" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-10.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114670" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-11.jpg" alt="" width="600" height="675" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-11.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114671" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-12.jpg" alt="" width="800" height="474" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-12.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-12-768x455.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-12.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114672" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-13.jpg" alt="" width="800" height="474" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-13.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-13-768x455.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-13.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114673" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-14.jpg" alt="" width="800" height="474" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-14.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-14-768x455.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-14.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114674" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-15.jpg" alt="" width="800" height="474" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-15.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-15-768x455.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-15.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114675" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-16.jpg" alt="" width="800" height="474" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-16.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-16-768x455.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-16.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114676" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-17.jpg" alt="" width="800" height="474" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-17.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-17-768x455.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-17.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114677" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-18.jpg" alt="" width="800" height="450" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-18.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-18-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-18.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114678" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-19.jpg" alt="" width="800" height="450" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-19.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-19-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-19.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114679" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-20.jpg" alt="" width="800" height="450" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-20.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-20-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-20.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114680" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-21.jpg" alt="" width="800" height="450" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-21.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-21-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-21.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114681" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-22.jpg" alt="" width="800" height="630" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-22.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-22-768x605.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-22.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114682" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-23.jpg" alt="" width="800" height="670" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-23.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-23-768x643.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-23.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114683" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-24.jpg" alt="" width="800" height="502" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-24.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-24-768x482.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-24.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114684" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-25.jpg" alt="" width="800" height="502" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-25.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-25-768x482.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-25.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114685" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-26.jpg" alt="" width="800" height="502" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-26.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-26-768x482.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-26.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-medium wp-image-114686" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-27.jpg" alt="" width="800" height="502" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-27.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-27-768x482.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-27.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	 
		<span class="pibfi_pinterest ">
		<img class="alignnone size-full wp-image-114687" src="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-28.jpg" alt="" width="800" height="419" srcset="http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-28.jpg 800w, http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-28-768x402.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />
			<span class="xc_pin" onclick="pin_this(event, 'http://pinterest.com/pin/create/button/?url=http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017&amp;media=http://chicprofile.com/wp-content/uploads/2017/09/Artdeco-Claudia-Schiffer-Makeup-Collection-28.jpg&amp;description=Artdeco Claudia Schiffer Collection Fall 2017')">
			</span>
		</span>
	</p>
<div class="swp-content-locator"></div>

<div style="  margin: 0 auto;overflow: hidden;text-align: center;width: 100%;" >
	<div style="display: inline;">
		<!--Reclama adsense 336x280 jos-->
		<script type="text/javascript"><!--
		google_ad_client = "ca-pub-4229120773770233";
		/* End Post */
		google_ad_slot = "3192314806";
		google_ad_width = 336;
		google_ad_height = 280;
		//-->
		</script>
		<script type="text/javascript"
		src="//pagead2.googlesyndication.com/pagead/show_ads.js">
		</script>
	</div>
	<div style="display: inline;">
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
		<!-- Matched Content Large Rectangle -->
		<ins class="adsbygoogle"
			 style="display:inline-block;width:336px;height:280px"
			 data-ad-client="ca-pub-4229120773770233"
			 data-ad-slot="5645623600"></ins>
		<script>
		(adsbygoogle = window.adsbygoogle || []).push({});
		</script>
	</div>
</div>
<!--sfarsit reclama adsense-->


<table style="width: 100%;" border="0" cellspacing="5" cellpadding="5">
<tbody>
<tr>
<td style="text-align: left;">

<!--inceput social butons la sfarsitul postului-->
<div id="social-de-jos">
</div id="social-de-jos">
<!-- sfarsit social butons la sfarsitul postului-->
</td>
<td style="text-align: right;">

<!--inceput thumbs rating-->

<!--scos din uz, cel putin temporar:  -->

<!--sfarsit thumbs rating--></td>
</tr>
</tbody>
</table>




<!-- inceput related posts-->
<!--scos din uz-cel putin temporar, a disparut pluginul  -->
<!--sfarsit related posts-->

<!-- inceput related post v2 -->

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Other articles you should check out!</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-106999" data-post-type="none" ><a href="http://chicprofile.com/too-faced-fall-2016-collection" class="wp_rp_thumbnail"><img src="http://chicprofile.com/wp-content/uploads/2016/06/Too-Faced-Born-This-Way-Naturally-Radiant-Concealer-150x150.jpg" alt="Too Faced Fall 2016 Collection" width="150" height="150" /></a><a href="http://chicprofile.com/too-faced-fall-2016-collection" class="wp_rp_title">Too Faced Fall 2016 Collection</a></li><li data-position="1" data-poid="in-96298" data-post-type="none" ><a href="http://chicprofile.com/clinique-cheek-pop-for-spring-2015" class="wp_rp_thumbnail"><img src="http://chicprofile.com/wp-content/uploads/2015/03/Clinique-Cheek-Pop-2015-Blush-150x150.jpg" alt="Clinique Cheek Pop for Spring 2015" width="150" height="150" /></a><a href="http://chicprofile.com/clinique-cheek-pop-for-spring-2015" class="wp_rp_title">Clinique Cheek Pop for Spring 2015</a></li><li data-position="2" data-poid="in-111460" data-post-type="none" ><a href="http://chicprofile.com/mac-spring-2017-in-extra-dimension-mascara-swatches" class="wp_rp_thumbnail"><img src="http://chicprofile.com/wp-content/uploads/2017/01/MAC-2017-Extra-Dimension-Mascara-150x150.jpg" alt="MAC Spring 2017 In Extra Dimension Mascara Swatches" width="150" height="150" /></a><a href="http://chicprofile.com/mac-spring-2017-in-extra-dimension-mascara-swatches" class="wp_rp_title">MAC Spring 2017 In Extra Dimension Mascara Swatches</a></li><li data-position="3" data-poid="in-89749" data-post-type="none" ><a href="http://chicprofile.com/mac-altogether-peachy-collection-for-spring-2014" class="wp_rp_thumbnail"><img src="http://chicprofile.com/wp-content/uploads/2014/03/MAC-Altogether-Peachy-Collection-2014-150x150.jpg" alt="MAC Altogether, Peachy Collection for Spring 2014" width="150" height="150" /></a><a href="http://chicprofile.com/mac-altogether-peachy-collection-for-spring-2014" class="wp_rp_title">MAC Altogether, Peachy Collection for Spring 2014</a></li></ul></div></div>
<!-- sfarsit related post v2 -->

			<!-- .entry-content --></div>
	
<!-- #post-114657 --></article>			
				<nav role="navigation" id="nav-below" class="post-navigation">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://chicprofile.com/dior-spicy-sweet-double-rouge-review-swatches-photos" rel="prev"><span class="meta-nav"><i class="ico-left-open"></i></span> Dior Spicy Sweet Double Rouge Review, Swatches, Photos</a></div>		<div class="nav-next"><a href="http://chicprofile.com/nyx-holiday-2017-lipstick-vaults" rel="next">NYX Holiday 2017 Lipstick Vaults <span class="meta-nav"><i class="ico-right-open"></i></span></a></div>
	
	</nav><!-- #nav-below -->
	
			
	<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/artdeco-claudia-schiffer-collection-fall-2017#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://chicprofile.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='114657' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f1df12694" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</div><!-- #content -->
	</div><!-- #primary -->

<div id="widget-area-2" class="site-sidebar widget-area" role="complementary">
	<aside id="black-studio-tinymce-4" class="widget widget_black_studio_tinymce"><div class="textwidget"><p></p>
</div></aside><aside id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><h3 class="widget-title"><span>Sticky Stories</span></h3><div class="textwidget"><p style="background: url('http://www.chicprofile.com/wp-content/uploads/2013/10/Sticky-32x32.png') no-repeat 0 3px; padding-left: 36px;"><a href="http://chicprofile.com/tag/2017-spring-collection" target="_blank" rel="noopener noreferrer">2017 SPRING COLLECTIONS</a></p>
<p style="background: url('http://www.chicprofile.com/wp-content/uploads/2013/10/Sticky-32x32.png') no-repeat 0 3px; padding-left: 36px;"><a href="http://chicprofile.com/tag/2016-holiday-collection" target="_blank" rel="noopener noreferrer">HOLIDAY 2016 COLLECTIONS</a></p>
<p style="background: url('http://www.chicprofile.com/wp-content/uploads/2013/10/Sticky-32x32.png') no-repeat 0 3px; padding-left: 36px;"><a href="http://chicprofile.com/tag/2016-fall-collection" target="_blank" rel="noopener noreferrer">FALL 2016 COLLECTIONS</a></p>
<p style="background: url('http://www.chicprofile.com/wp-content/uploads/2013/10/Sticky-32x32.png') no-repeat 0 3px; padding-left: 36px;"><a href="http://chicprofile.com/tag/mac-cosmetics" target="_blank" rel="noopener noreferrer">MAC 2016 COLLECTIONS</a></p>
</div></aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Portrait -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:1050px"
     data-ad-client="ca-pub-4229120773770233"
     data-ad-slot="1514771206"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-10" class="widget widget_text">			<div class="textwidget"><aside id="rewardStyles" class="widget widget_rewardStyles">
<h3 class="widget-title" style="color:#630D58"><span>SUPPORT CHICPROFILE</span></h3>
<p style="">By clicking a retailer logo bellow everytime you shop online you are helping support Chicprofile! We earn commission on sales without affecting the price of your purchase. Thank you!</p>
<ul class="xoxo blogroll">
<li style="width:50%; float:left"><a href="http://rstyle.me/n/cpjdneb9j37" title="NORDSTROM" target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/06/nordstrom.jpg" alt="NORDSTROM" /></a></li>
<li style="width:50%; float:left"><a href="http://rstyle.me/n/cpjdp9b9j37" title="MACY'S" target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/06/macys.jpg" alt="MACY'S" /></a></li>
<li style="width:50%; float:left"><a href="http://rstyle.me/n/cpjdq5b9j37" title="SEPHORA" target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/06/sephora.jpg" alt="SEPHORA" /></a></li>
<li style="width:50%; float:left"><a href="http://rstyle.me/n/cpjdrfb9j37" title="ULTA" target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/06/ulta.jpg" alt="ULTA" /></a></li>
<li style="width:50%; float:left"><a href="http://rstyle.me/n/cpjdsjb9j37" title="SELFRIDGES" target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/06/selfridges.jpg" alt="SELFRIDGES" /></a></li>
<li style="width:50%; float:left"><a href="http://rstyle.me/n/cpjdtbb9j37" title="HARRODS" target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/06/harrods.jpg" alt="HARRODS" /></a></li>
<li style="width:50%; float:left"><a href="http://rstyle.me/n/cpjdtwb9j37" title="AMAZON" target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/06/amazon.jpg" alt="AMAZON" /></a></li>
<li style="width:50%; float:left"><a href="http://rstyle.me/n/cpjduzb9j37" title="BEAUTYLISH " target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/06/beautylish.jpg" alt="BEAUTYLISH" /></a></li>
<li style="width:50%; float:left"><a href="http://rstyle.me/n/cpjdv9b9j37" title="NEIMAN MARCUS " target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/06/neimanmMarcus.jpg" alt="NEIMAN MARCUS " /></a></li>
<li style="width:50%; float:left"><a href="http://rstyle.me/n/cpjdw5b9j37" title="MAC " target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/06/mac.jpg" alt="MAC" /></a></li>
<li style="width:50%; float:left"><a href="http://rstyle.me/n/cp5ik4b9j37" title="MAC " target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/06/lookFantastic.jpg" alt="Look fantastic" /></a></li>
<li style="width:50%; float:left"><a href="http://rstyle.me/n/cp5imub9j37" title="MAC " target="_blank"><img src="http://chicprofile.com/wp-content/uploads/2017/06/saks.jpg" alt="Saks" /></a></li>
</ul>
</aside>
</div>
		</aside><aside id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h3 class="widget-title"><span>Recent Posts</span></h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://chicprofile.com/dior-diorskin-forever-undercover-concealer-review-swatch-photos"  rel="bookmark"><img class="rpwe-alignnone rpwe-thumb" src="http://chicprofile.com/wp-content/uploads/2017/09/Dior-Diorskin-Forever-Undercover-Concealer-Review-360x300.jpg" alt="Dior Diorskin Forever Undercover Concealer Review, Swatch, Photos"></a><h3 class="rpwe-title"><a href="http://chicprofile.com/dior-diorskin-forever-undercover-concealer-review-swatch-photos" title="Permalink to Dior Diorskin Forever Undercover Concealer Review, Swatch, Photos" rel="bookmark">Dior Diorskin Forever Undercover Concealer Review, Swatch, Photos</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://chicprofile.com/dolce-gabbana-one-fall-2017"  rel="bookmark"><img class="rpwe-alignnone rpwe-thumb" src="http://chicprofile.com/wp-content/uploads/2017/09/Dolce-Gabbana-The-One-Eau-de-Toilette-2017-360x300.jpg" alt="Dolce &#038; Gabbana The One for Fall 2017"></a><h3 class="rpwe-title"><a href="http://chicprofile.com/dolce-gabbana-one-fall-2017" title="Permalink to Dolce &#038; Gabbana The One for Fall 2017" rel="bookmark">Dolce &#038; Gabbana The One for Fall 2017</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://chicprofile.com/giorgio-armani-ecstasy-shine-lip-cream-swatches-impressions"  rel="bookmark"><img class="rpwe-alignnone rpwe-thumb" src="http://chicprofile.com/wp-content/uploads/2017/09/Armani-Ecstasy-Shine-Lip-Cream-Swatches-2017-360x300.jpg" alt="Giorgio Armani Ecstasy Shine Lip Cream Swatches, Impressions"></a><h3 class="rpwe-title"><a href="http://chicprofile.com/giorgio-armani-ecstasy-shine-lip-cream-swatches-impressions" title="Permalink to Giorgio Armani Ecstasy Shine Lip Cream Swatches, Impressions" rel="bookmark">Giorgio Armani Ecstasy Shine Lip Cream Swatches, Impressions</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://chicprofile.com/oud-milano-via-della-seta-fall-2017-collection-swatches"  rel="bookmark"><img class="rpwe-alignnone rpwe-thumb" src="http://chicprofile.com/wp-content/uploads/2017/09/Oud-Milano-Demi-Matte-Lipstick-Swatches-360x300.jpg" alt="Oud Milano Via Della Seta Fall 2017 Collection, Swatches"></a><h3 class="rpwe-title"><a href="http://chicprofile.com/oud-milano-via-della-seta-fall-2017-collection-swatches" title="Permalink to Oud Milano Via Della Seta Fall 2017 Collection, Swatches" rel="bookmark">Oud Milano Via Della Seta Fall 2017 Collection, Swatches</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></aside>	
<!-- #widget-area-2 --></div>		</div>
	<!-- #main --></div>

	

<div id="extra" class="site-extra extra-two">
	<div class="container">
	<div class="clearfix pad">
			<div id="widget-area-3" class="widget-area" role="complementary">
			<div id="text-3" class="widget widget_text"><h3 class="widget-title"><span>Other links</span></h3>			<div class="textwidget"><a title="Gossip" href="http://www.chicprofile.com/category/gossip">Gossip</a> <br />
<a title="Fashion" href="http://www.chicprofile.com/category/fashion">Fashion</a>
<br />
<a title="Beauty" href="http://www.chicprofile.com/category/beauty">Beauty</a>
<br />
<a title="Site Map" href="http://www.chicprofile.com/sitemap.xml" target="_blank">Site Map</a>
<br />
<a title="Privacy Policy" href="http://www.chicprofile.com/privacy-policy" target="_blank">Privacy Policy</a>


</div>
		</div>		<!-- #widget-area-3 --></div>
	
	
			<div id="widget-area-5" class="widget-area" role="complementary">
			<div id="text-4" class="widget widget_text">			<div class="textwidget"> <center><a href="http://www.dmca.com/" title="DMCA" target="_blank">This site is:  <br/><img src ="http://chicprofile.com/wp-content/uploads/2013/10/dmca_protected_sml_120n.png"  alt="DMCA.com" width="200"  height="24"/><br />For more information please click on this link.</a></center></div>
		</div>		<!-- #widget-area-5 --></div>
	
		</div>
	</div>
<!-- #extra --></div>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="clearfix container">
			<div class="site-info">
				&copy; 2017 Beauty Trends and Latest Makeup Collections | Chic Profile. All rights reserved.
			</div><!-- .site-info -->

			<div class="site-credit">
			
			</div><!-- .site-credit -->
		</div>
	<!-- #colophon --></footer>

<div class="nc_socialPanelSide nc_socialPanel swp_boxed swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatLeft" data-count="3" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="bottom"><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fchicprofile.com%2Fartdeco-claudia-schiffer-collection-fall-2017&media=http%3A%2F%2Fchicprofile.com%2Fwp-content%2Fuploads%2F2017%2F09%2FArtdeco-Clauda-Schiffer-Makeup-Collection.jpg&description=Artdeco+Claudia+Schiffer+Collection+Fall+2017+launched+on+5+September+with+an+entire+new+range+of+makeup+products+for+face%2C+eyes+and+lips.+via+%40Chicprofile" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2wFBMAV" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2wFBMAV" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Artdeco+Claudia+Schiffer+Collection+Fall+2017&url=http://bit.ly/2wFBMAV&via=Chicprofile" data-link="https://twitter.com/share?original_referer=/&text=Artdeco+Claudia+Schiffer+Collection+Fall+2017&url=http://bit.ly/2wFBMAV&via=Chicprofile" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><script type='text/javascript' src='http://chicprofile.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/plugins/social-sharing-toolkit/script_no_follow_2.1.2.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/plugins/social-sharing-toolkit/includes/buttons/button.facebook.js?ver=4.8.1'></script>
<script type='text/javascript' src='//connect.facebook.net/en_US/all.js?ver=4.8.1#xfbml=1&#038;appId=188707654478'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/plugins/social-sharing-toolkit/includes/buttons/button.googleplus.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://assets.pinterest.com/js/pinit.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://chicprofile.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "adfa337e84";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://chicprofile.com/artdeco-claudia-schiffer-collection-fall-2017";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script>
<!--Analytics-->

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4668112-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<!--sfarsit Analytics-->
<script type="text/javascript" src="http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/customScripts.js"></script><script type="text/javascript" src="http://chicprofile.com/wp-content/themes/www.creative-web-design.eu/js/classie.js"></script>
</body>
</html>